Adobe liberó parches de seguridad críticos para sus productos

Adobe lanzó hoy actualizaciones de software para parchear un total de 87 vulnerabilidades de seguridad en Adobe Acrobat Reader, Flash Player y Media Encoder, la mayoría de las cuales podrían provocar ataques de ejecución de código arbitrarios o algo mucho peor.

Ninguno de los defectos resueltos este mes en los productos de Adobe ha sido aprovechado por hackers.

De las 87 fallas totales, un número enorme de vulnerabilidades afectan solo a las aplicaciones Adobe Acrobat Reader, donde 42 de estas son críticas y 42 son importantes por su gravedad.

Después de una explotación exitosa, todas las vulnerabilidades críticas en el software Adobe Acrobat Reader llevan a la ejecución de código arbitrario, lo que permite a los hackers tomar el control completo de los sistemas específicos.

La actualización para Adobe Flash Player, que recibirá actualizaciones de parches de seguridad hasta fines de 2020, se presenta este mes con un parche para una sola vulnerabilidad de seguridad (CVE-2019-7837), que tiene una importancia crítica y afecta a Windows, MacOS, Linux y las versiones de Chrome OS del software.

El tercer producto de Adobe que recibió parches este mes es Media Encoder, una poderosa herramienta que permite a los usuarios comprimir archivos de audio y / o video para reproducirlos en los navegadores y dispositivos.

Adobe lanzó la versión 13.1 de Media Encoder que aborda dos vulnerabilidades de seguridad, una de las cuales es crítica (CVE-2019-7842) y conduce a la ejecución remota de código, mientras que la segunda es un defecto de divulgación de información.

Si tu sistema no ha detectado la disponibilidad de la nueva actualización de forma automática, deberías instalarla manualmente en la ayuda de Adobe.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *